1. Important notice about Cloudbleed - if your site uses the Cloudflare CDN, and you intend to follow the Joomla security team's advice to change your site "secret", you MUST READ THIS NOTICE.
  2. Fabrik 3.6 Released Remember to backup and test your backup before proceeding with this update. Please report any problems you might experience with this new version here on the forum. You are safe to upgrade to Joomla! 3.7 and PHP 7.x with this version of Fabrik. View the blog for more details on this release.

Ajax file Upload issue

Discussion in 'Community' started by santosh742598, May 2, 2017.

?

Are u also finding same ajax file upload issue.

  1. Yes

    0 vote(s)
    0.0%
  2. No

    100.0%
  3. Can't Say

    0 vote(s)
    0.0%
  1. santosh742598

    santosh742598 New Member

    Level: Community
    I am not able to see the file upload menu in my webpage when I select ajax file upload method. This was working ok till 3.09 version (with some problem in cropping window). Now the menu is totally invisible. Stopped working in 3.5.2 version and also 3.6 version. Seems the fileupload plugin is not working. check attached picture for details. sample.jpg
     
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    santosh742598 likes this.
  3. santosh742598

    santosh742598 New Member

    Level: Community
    The issue still persists. Please check
    tailiksamaj.com/index.php/matrimony for the second element.
    Can you please inform why the element is not displayed

    Just I was reviewing the file fileupload.js

    Found element watchTab (line number 55) not defined
    Do it have any relevance. ???
     
  4. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Updating from Fabrik3.0.9 to Fabrik3.1+ is a migration where you have to adapt a lot of stuff manually like element settings, new Fabrik templates (you can't use the old ones), bootstrap Joomla template etc.
    http://fabrikar.com/forums/index.php?wiki/migrating-fabrik3-0-9-to-fabrik3-1-j-3-4/
    JS errors are stopping fileuploads, so yes...
     
  5. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Supporter
    Just to expand on Troester's comment. 3.0.9 is almost 4 years old, and was developed for J! 2.5, with some transitional code to handle J! 3.0. As Troester says, this isn't an "update" it's a migration, due to the major changes in J! between 2.5 and 3.x.

    We can't do hands-on help with migrations from 4 year old versions in Community support. If you'd like to take out a support subscription, we can provide a little more assistance, although any intractable issues would have to be handled on a custom, hourly charged basis.

    -- hugh
     

Share This Page