1. Fabrik 3.8.1 has been released. It is mostly bug fixes and feature enhancements, but does include two new plugins (push notifications, and the sequence element). As usual we strongly recommend testing the new release on a sandbox if your application is mission critical, and always do an Akeeba backup before updating.

"You are not authorised to view this resource." In Backend Lists

Discussion in 'Fabrik 3.x Testing' started by cquibell, May 8, 2012.

  1. cquibell

    cquibell New Member

    Level: Community

    I have just had to reinstall my webserver, and did the usual Akeeba backup first. But once I tried to restore the backup, my project began to give me the error "You are not authorised to view this resource." whenever I tried to "View Data" for a list in the back end. The odd things too is that this all works fine in the front end.

    J! 2.5 with Fabrik 3.0.4.

    Any ideas what this might be?
  2. troester

    troester Well-Known Member Staff Member

    Level: Standard
    Check the access settings of your list(s) and the access levels of your backend user (superadmin?).
    E.g. if your lists are viewable for "Registered" but superadmin has no "Registered" access level assigned
  3. cquibell

    cquibell New Member

    Level: Community
    Yes ok. I looked at the Super User account and it only had "Super Users" ticked off as an assigned group, so I checked the rest off just to be sure. Also under "Viewing Access Levels" of the User Manager I edited the "Registered" access level and found "Super User" unticked. After fixing this, I logged out and logged back and it was fixed. Thanks very much!

Share This Page